in

« Impact de prix trop élevé » sur PancakeSwap: voici comment réparer

Obtenez-vous une erreur « Impact sur le prix trop élevé » sur PancakeSwap ou UniSwap?

Cette erreur s’est produite après la migration de PancakeSwap V1 vers V2.

Lorsque vous cherchez à échanger BNB Smart Chain contre un autre jeton, vous pouvez obtenir l’erreur « Impact sur le prix trop élevé ».

C’est frustrant parce que vous ne pourrez pas liquider votre position.

Dans ce guide, vous apprendrez ce que « Impact sur le prix trop élevé » signifie sur PancakeSwap et comment y remédier.

Ce que « Impact sur le prix trop élevé » signifie sur PancakeSwap

« Impact sur le prix trop élevé » signifie que vous perdrez une grande partie de vos fonds lorsque vous échangerez vos jetons.

L’impact sur le prix est l’effet que votre transaction a sur le prix du marché des jetons sous-jacents.

Il est lié au montant de la liquidité dans le pool.

L’impact sur le prix sera particulièrement élevé pour les paires de jetons illiquides.

Par exemple, si vous négociez 190 $ d’Ethereum contre 80 $ de Dipper Network, l’impact sur le prix sera d’environ 60%.

En effet, il y a un faible nombre de vendeurs Dipper Network au prix du marché pour exécuter votre commande.

Dans ce cas, vous pouvez attendre que plus de liquidité entre sur le marché ou diminuer le montant négocié.

Sur PancakeSwap, l’erreur « Impact sur le prix trop élevé » se produit en raison de la migration de V1 vers V2.

PancakeSwap V2 est connu pour provoquer l’erreur « Price Impact Too High » car il n’y a pas assez de liquidité là-bas.

Étant donné que le pool V2 est nouveau, aucune liquidité n’a encore été ajoutée.

En d’autres termes, les pools de liquidité sont toujours en cours de migration/mise à jour.

Vous devez donc attendre que les développeurs du jeton le migrent / le mettent à jour.

Comment réparer « Impact sur le prix trop élevé » sur PancakeSwap

Pour corriger « Price Impact Too High » sur PancakeSwap, vous devez passer de V2 à V1 (ancien).

Après avoir passé PancakeSwap à V1, vous pourrez échanger vos jetons sans erreur.

PancakeSwap a migré vers V2 le 25 avril 2021.

Cependant, le pool de liquidité de nombreux jetons est toujours verrouillé dans V1.

Ainsi, vous ne pourrez pas échanger ces jetons sur PancakeSwap V2.

Pour confirmer cela, vous pouvez visiter la page Twitter du jeton et consulter leurs tweets.

Par exemple, ElonGate a récemment débloqué son pool de liquidités pour prendre en charge PancakeSwap V2.

Ils ont également retiré une partie de leurs réserves pour soutenir V2 avec 30% de leurs liquidités.

Cependant, la plupart de leurs liquidités sont toujours bloquées à V1.

Voici comment vous pouvez corriger « Impact sur le prix trop élevé » sur PancakeSwap:

1. Passez à la V1 (ancienne)

Tout d’abord, ouvrez PancakeSwap et connectez-vous à votre portefeuille si vous ne l’avez pas déjà fait.

Vous pouvez utiliser MetaMask, Trust Wallet, etc.

Dans la barre de navigation inférieure de PancakeSwap, vous verrez quelques versions.

Les versions sont « V2 » et « V1 (ancienne) » à partir de mai 2021.

Par défaut, la version dans laquelle vous vous trouvez sera « V2 ».

Si vous êtes sur « V2 », le pool de liquidité du jeton que vous essayez de négocier est très probablement migré / mis à niveau de V1 à V2.

Sinon, le développeur du jeton ne l’a pas encore fait.

Ainsi, vous ne pourrez peut-être pas échanger le jeton sur PancakeSwap V2 car il n’y a pas assez de liquidité.

Pour résoudre ce problème, appuyez sur « V1 (ancien) » pour basculer PancakeSwap vers la version 1.

2. Appuyez sur « Continuer vers V1 de toute façon »

Après avoir appuyé sur « V1 (ancien), un message contextuel s’ouvrira.

Dans le message contextuel, vous verrez un message indiquant que PancakeSwap V1 n’est plus pris en charge.

Il recommande également d’aller à la V2 Exchange à la place pour de meilleurs prix sur la plupart des paires.

Au bas du message contextuel, vous verrez une case à cocher avec une clause de non-responsabilité.

Appuyez sur la case à cocher pour confirmer la clause de non-responsabilité.

La liquidité de la plupart des jetons est toujours bloquée dans le pool de liquidité V1, vous devez donc passer à V1 pour le moment.

Appuyez sur « Continuer vers V1 de toute façon » pour passer à PancakeSwap V1.

Après la mise à niveau vers la version 1 de PancakeSwap, vous pourrez échanger vos jetons sans l’erreur « Impact sur le prix trop élevé »!

Conclusion

La migration de PancakeSwap V1 vers V2 a causé beaucoup d’erreurs.

De nombreux jetons n’ont pas encore mis à niveau / migré leurs pools de liquidités.

Ainsi, vous ne pourrez pas échanger certains jetons sur la nouvelle version de PancakeSwap.

Cependant, si vous utilisez l’ancienne version (V1) de PancakeSwap et obtenez l’erreur « Impact sur le prix trop élevé », essayez de passer à la V2 à la place.

0 Commentaires
Commentaires en ligne
Afficher tous les commentaires
invest 00007

« ID de chaîne non pris en charge » sur PancakeSwap: Comment résoudre le problème

investimenti e bitcoin

Comment acheter BNB lorsqu’il n’est pas disponible sur Trust Wallet